Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:150: bluez-utils


Vulnerability Assessment Details

MDKSA-2005:150: bluez-utils

Vulnerability Assessment Summary
Check for the version of the bluez-utils package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:150 (bluez-utils).



A vulnerability in bluez-utils was discovered by Henryk Plotz. Due to missing
input sanitizing, it was possible for a possible hacker to execute arbitrary commands
supplied as a device name from the remote bluetooth device.

The updated packages have been patched to correct this problem.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:150
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Intel Xeon E5-2670 2.6GHz (3.3Ghz) 8 Eight Core CPU Processor SR0KX LGA2011
$123.12
Intel Xeon E5-2670 2.6GHz (3.3Ghz) 8 Eight Core CPU Processor SR0KX LGA2011 pictureMicrosoft QG2-00021 Surface Pro 3 12" Tablet Dual Core Core i5 256 GB HDD 8 GB
$613.53
Microsoft QG2-00021 Surface Pro 3 12Dell PowerEdge R620 2x E5-2680v2 2.8GHz 10 Core 192GB 8x 300GB 15K SAS PERC H710
$4225.0
Dell PowerEdge R620 2x E5-2680v2 2.8GHz 10 Core 192GB 8x 300GB 15K SAS PERC H710 pictureDell PowerEdge R620 2x E5-2620 2.0GHz 6 Core 16GB 8x 146GB 15K SAS PERC H710
$1175.0
Dell PowerEdge R620 2x E5-2620 2.0GHz 6 Core 16GB 8x 146GB 15K SAS PERC H710 picture


Discussions

No Discussions have been posted on this vulnerability.