Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:131: ethereal


Vulnerability Assessment Details

MDKSA-2005:131: ethereal

Vulnerability Assessment Summary
Check for the version of the ethereal package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:131 (ethereal).



A number of vulnerabilities were discovered in versions of Ethereal prior to
version 0.10.12, including:

The SMB dissector could overflow a buffer or exhaust memory (CVE-2005-2365).

iDefense discovered that several dissectors are vulnerable to format string
overflows (CVE-2005-2367).

A number of other portential crash issues in various dissectors have also been
corrected.

This update provides Ethereal 0.10.12 which is not vulnerable to these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:131
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Lenovo ThinkPad Ultra Dock 40A2 T440 X240 T540 w540 L460 T450 T460 Scratch Scuf
$54.99
Lenovo ThinkPad Ultra Dock 40A2 T440 X240 T540 w540 L460 T450 T460 Scratch Scuf pictureBrand new Factory Seal IBM Control Panel for Blade Center HS23, P/N#90Y2753
$59.0
Brand new Factory Seal IBM Control Panel for Blade Center HS23, P/N#90Y2753 pictureLenovo BCM94352HMB 2.4/5GHz+Bluetooth4.0 PCI E Wi-Fi Card 867Mbps
$34.99
Lenovo BCM94352HMB 2.4/5GHz+Bluetooth4.0 PCI E Wi-Fi Card 867Mbps pictureLenovo Intel AC 3160NGW 2.4/5GHz+Bluetooth4.0 NGFF Card FRU 04x6034
$10.99
Lenovo Intel AC 3160NGW 2.4/5GHz+Bluetooth4.0 NGFF Card FRU 04x6034 picture


Discussions

No Discussions have been posted on this vulnerability.