Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:087: tcpdump


Vulnerability Assessment Details

MDKSA-2005:087: tcpdump

Vulnerability Assessment Summary
Check for the version of the tcpdump package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:087 (tcpdump).



A number of Denial of Service vulnerabilities were discovered in the way that
tcpdump processes certain network packets. If abused, these flaws can permit a
remote attacker to inject a carefully crafted packet onto the network, crashing
tcpdump.

The provided packages have been patched to correct these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:087
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Geopublish 128K Apple II Series Berkeley Softworks First Edition 2 Disks
$10.0
Geopublish 128K Apple II Series Berkeley Softworks First Edition 2 Disks pictureOriginal Apple Macintosh 128K Vintage Computer 1984 M0001
$199.99
Original Apple Macintosh 128K Vintage Computer 1984 M0001 picture1984 Macintosh 128K M0001 MacWrite MacPaint BOX Set RARE 1st Apple Mac Software
$199.84
1984 Macintosh 128K M0001 MacWrite MacPaint BOX Set RARE 1st Apple Mac Software picture1984 Apple Macintosh Original 128K Mac MOTHERBOARD No Boot, Repair/Display ONLY
$39.84
1984 Apple Macintosh Original 128K Mac MOTHERBOARD No Boot, Repair/Display ONLY picture


Discussions

No Discussions have been posted on this vulnerability.