Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:084: gnutls


Vulnerability Assessment Details

MDKSA-2005:084: gnutls

Vulnerability Assessment Summary
Check for the version of the gnutls package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:084 (gnutls).



Two vulnerabilities were discovered in the GnuTLS library. The first is a
vulnerability in the way GnuTLS does record packet parsing
the second is a
flaw in the RSA key export functionality. These could be exploited by a remote
attacker to cause a Denial of Service to any program using the GnuTLS library.

The provided packages have been patched to correct these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:084
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Vintage Compaq Contura Aero 4/33c Mini Laptop Notebook Windows 95 UNTESTED
$134.0
Vintage Compaq Contura Aero 4/33c Mini Laptop Notebook Windows 95 UNTESTED pictureGateway 2000 G6-266M (Pentium II) Vintage Computer
$149.99
Gateway 2000 G6-266M (Pentium II) Vintage Computer pictureVintage 3Com 56K Modem Card US Robotics Model 0766
$11.97
Vintage 3Com 56K Modem Card US Robotics Model 0766 pictureLooney Tunes Bugs & Taz Comouter Mouse Pad Retired VTG New Fellowes 95 Kids Teen
$24.99
Looney Tunes Bugs & Taz Comouter Mouse Pad Retired VTG New Fellowes 95 Kids Teen picture


Discussions

No Discussions have been posted on this vulnerability.