Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:009: mpg123


Vulnerability Assessment Details

MDKSA-2005:009: mpg123

Vulnerability Assessment Summary
Check for the version of the mpg123 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:009 (mpg123).



A vulnerability in mpg123's ability to parse frame headers in input streams
could permit a malicious file to exploit a buffer overflow and execute arbitray
code with the permissions of the user running mpg123.

The updated packages have been patched to prevent these problems.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:009
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 16GB 8x 300GB 15K SAS H710
$3239.0
Dell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 16GB 8x 300GB 15K SAS H710 pictureDell PowerEdge R720 2x E5-2620 2.0GHz 6 Core 384GB 8x 2TB 7.2K SAS H710
$4725.0
Dell PowerEdge R720 2x E5-2620 2.0GHz 6 Core 384GB 8x 2TB 7.2K SAS H710 pictureDell PowerEdge R720xd 2x E5-2670 v2 2.5GHz 10 Core 48GB 12x 450GB 15K SAS H710P
$4822.5
Dell PowerEdge R720xd 2x E5-2670 v2 2.5GHz 10 Core 48GB 12x 450GB 15K SAS H710P pictureDell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 192GB 12x Trays H710P
$3430.0
Dell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 192GB 12x Trays H710P picture


Discussions

No Discussions have been posted on this vulnerability.