Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:006: hylafax


Vulnerability Assessment Details

MDKSA-2005:006: hylafax

Vulnerability Assessment Summary
Check for the version of the hylafax package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:006 (hylafax).



Patrice Fournier discovered a vulnerability in the authorization sub-system of
hylafax. A local or remote user guessing the contents of the hosts.hfaxd
database could gain unauthorized access to the fax system.

The updated packages are provided to prevent this issue. Note that the packages
included with Corporate Server 2.1 do not require this fix.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:006
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

IBM LITEON X3755 M3 1100W PSU - 69Y4934 - PS-2112-2M - 94Y6213 - 00D3840
$207.83
IBM LITEON X3755 M3 1100W PSU - 69Y4934 - PS-2112-2M - 94Y6213 - 00D3840 pictureIBM 1TB 7.2K 6G SAS NL 3.5INCH HDD - 49Y1939 - 49Y1930 - 49Y1903
$181.85
IBM 1TB 7.2K 6G SAS NL 3.5INCH HDD - 49Y1939 - 49Y1930 - 49Y1903 pictureIBM EMULEX 16GB DUAL PORT FC HBA - 00D8548 - LPE16002-IBM - 00D8549
$779.37
IBM EMULEX 16GB DUAL PORT FC HBA - 00D8548 - LPE16002-IBM - 00D8549 pictureIBM HS22 BLADECENTER SERVER E5649 2.53GHZ 48GB 2 X 15.8GB SSD
$1399.0
IBM HS22 BLADECENTER SERVER E5649 2.53GHZ 48GB 2 X 15.8GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.