Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:003: vim


Vulnerability Assessment Details

MDKSA-2005:003: vim

Vulnerability Assessment Summary
Check for the version of the vim package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:003 (vim).



Several 'modeline'-related vulnerabilities were discovered in Vim by Ciaran
McCreesh. The updated packages have been patched with Bram Moolenaar's vim
6.3.045 patch which fixes the reported vulnerabilities and adds more
conservative 'modeline' rights.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:003
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Amiga Art Effect Software with Manual / CD
$29.0
Amiga Art Effect Software with Manual / CD pictureAmiga Writer Software with Manual / CD
$29.0
Amiga Writer Software with Manual / CD picturedeluxepaint 4 ( IV ) for Amiga by Electronic Arts
$26.1
deluxepaint 4 ( IV ) for Amiga by Electronic Arts picturePrometheus PCI busboard Commodore Amiga w/ Voodoo 3 3000 not Elbox Mediator
$300.0
Prometheus PCI busboard Commodore Amiga w/ Voodoo 3 3000 not Elbox Mediator picture


Discussions

No Discussions have been posted on this vulnerability.