Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:162: gpdf


Vulnerability Assessment Details

MDKSA-2004:162: gpdf

Vulnerability Assessment Summary
Check for the version of the gpdf package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:162 (gpdf).



iDefense reported a buffer overflow vulnerability, which affects versions of
xpdf <= xpdf-3.0 and several programs, like gpdf, which use embedded xpdf code.
A possible hacker could construct a malicious payload file which could enable
arbitrary code execution on the target system.

The updated packages are patched to protect against these vulnerabilities.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:162
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

SanDisk Extreme PRO 960GB Solid State Drive (SSD) #SDSSDXPS-960G-G25
$489.99
SanDisk Extreme PRO 960GB Solid State Drive (SSD) #SDSSDXPS-960G-G25 pictureG-Technology 1TB G-DRIVE slim USB 3.1 Type-C External SSD, Silver #0G05268
$349.95
G-Technology 1TB G-DRIVE slim USB 3.1 Type-C External SSD, Silver #0G05268 pictureExternal Backup Hard Drive Case 2TB USB 3.0 Enclosure 2.5" Portable HDD Sata SSD
$11.5
External Backup Hard Drive Case 2TB USB 3.0 Enclosure 2.5New SATA 3.0 III SATA III 6Gb/s Data Cable Wire 50cm 19" for HDD Hard Drive SSD
$0.01
New SATA 3.0 III SATA III 6Gb/s Data Cable Wire 50cm 19


Discussions

No Discussions have been posted on this vulnerability.