Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:161: xpdf


Vulnerability Assessment Details

MDKSA-2004:161: xpdf

Vulnerability Assessment Summary
Check for the version of the xpdf package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:161 (xpdf).



iDefense reported a buffer overflow vulnerability, which affects versions of
xpdf <= xpdf-3.0. A possible hacker could construct a malicious payload file which
could enable arbitrary code execution on the target system.

The updated packages are patched to protect against these vulnerabilities.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:161
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

LSI Logic Intel PCI-E SAS SATA Raid Controller Card SRCSATA28E 128MB
$299.99
LSI Logic Intel PCI-E SAS SATA Raid Controller Card SRCSATA28E 128MB pictureWD My Book Duo Desktop RAID External Hard Drive Enclosure USB 3.0 upto 16TB
$59.99
WD My Book Duo Desktop RAID External Hard Drive Enclosure USB 3.0 upto 16TB  picture50CM Serial SATA ATA RAID DATA HDD Hard Drive Cable Straight Right Angle NEW
$0.01
50CM Serial SATA ATA RAID DATA HDD Hard Drive Cable Straight Right Angle NEW pictureWD 2TB My Book VelociRaptor Duo RAID Thunderbolt Desktop Hard Drive 10,000 rpm
$150.0
WD 2TB My Book VelociRaptor Duo RAID Thunderbolt Desktop Hard Drive 10,000 rpm picture


Discussions

No Discussions have been posted on this vulnerability.