Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:149: postgresql


Vulnerability Assessment Details

MDKSA-2004:149: postgresql

Vulnerability Assessment Summary
Check for the version of the postgresql package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:149 (postgresql).



The Trustix development team found insecure temporary file creation problems in
a script included in the postgresql package. This could permit a possible hacker to
trick a user into overwriting arbitrary files he has access to.

The updated packages have been patched to prevent this problem.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:149
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Genuine Cisco CAB-SFP-50CM SFP Interconnect Patch Cable 72-4254-01
$80.0
Genuine Cisco CAB-SFP-50CM SFP Interconnect Patch Cable 72-4254-01 pictureNew 37-0962-03 CISCO SFP-H10GB-CU5M 10GBase SFP+ 5M Passive Copper Twinax Cable
$12.0
New 37-0962-03 CISCO SFP-H10GB-CU5M 10GBase SFP+ 5M Passive Copper Twinax Cable pictureJuniper EX-SFP-10GE-LR 10G LR SFP+ Ethernet Module Transceiver 740-021309
$155.39
Juniper EX-SFP-10GE-LR 10G LR SFP+ Ethernet Module Transceiver 740-021309 pictureCisco Catalyst 3560G-48TS - Switch - managed - 48 ports - Gigabit - 4 SFP
$320.0
Cisco Catalyst 3560G-48TS - Switch - managed - 48 ports - Gigabit - 4 SFP picture


Discussions

No Discussions have been posted on this vulnerability.