Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:144: lvm


Vulnerability Assessment Details

MDKSA-2004:144: lvm

Vulnerability Assessment Summary
Check for the version of the lvm package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:144 (lvm).



The Trustix developers discovered that the lvmcreate_initrd script, part of the
lvm1 package, created a temporary directory in an insecure manner. This could
permit for a symlink attack to create or overwrite arbitrary files with the
rights of the user running the script.

The updated packages have been patched to prevent this problem.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:144
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

TWO - Areca ARC1210 4 port SATA II RAID Controllers USED AS-IS
$9.99
TWO - Areca ARC1210 4 port SATA II RAID Controllers USED AS-IS   pictureIntel RMS25PB080N 16 Port PCI-e 3.0 x8 6.0Gb/s SATA/SAS Integrated RAID Module
$269.95
Intel RMS25PB080N 16 Port PCI-e 3.0 x8 6.0Gb/s SATA/SAS Integrated RAID Module pictureBOÎTE FANTEC SQ-X2RU3e 2 DOUBLE DISQUE DUR 3.0 eSATA RAID PROTECTION DONNÉES
$344.38
BOÎTE FANTEC SQ-X2RU3e 2 DOUBLE DISQUE DUR 3.0 eSATA RAID PROTECTION DONNÉES pictureBOÎTE FANTEC QB-35US3R 4 DISQUE DUR USB 3.0 eSATA RAID PROTECTION DONNÉES NAS
$350.52
BOÎTE FANTEC QB-35US3R 4 DISQUE DUR USB 3.0 eSATA RAID PROTECTION DONNÉES NAS picture


Discussions

No Discussions have been posted on this vulnerability.