Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:121: netatalk


Vulnerability Assessment Details

MDKSA-2004:121: netatalk

Vulnerability Assessment Summary
Check for the version of the netatalk package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:121 (netatalk).



The etc2ps.sh script, part of the netatalk package, creates files in /tmp with
predicatable names which could permit a local attacker to use symbolic links to
point to a valid file on the filesystem which could lead to the overwriting of
arbitrary files if etc2ps.sh is executed by someone with enough privilege.

The updated packages are patched to prevent this problem.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:121
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Samsung Galaxy Tab E 9.6 Case, Ztotop Premium Leather Slim Folding Cover, Blue
$17.99
Samsung Galaxy Tab E 9.6 Case, Ztotop Premium Leather Slim Folding Cover, Blue pictureECC Registered RAM 16GB 4x 4GB PC3-10600R Memory LOT FITS Mac Pro 5,1 2010 A1289
$39.95
ECC Registered RAM 16GB 4x 4GB PC3-10600R Memory LOT FITS Mac Pro 5,1 2010 A1289 pictureSAMSUNG M378T6553CZ3-CE6 512MB PC2-5300 DDR2 SDRAM
$38.5
SAMSUNG M378T6553CZ3-CE6  512MB PC2-5300 DDR2 SDRAM pictureSamsung 960 PRO NVMe M.2 512GB SSD (MZ-V6P512BW)
$175.0
Samsung 960 PRO NVMe M.2 512GB SSD (MZ-V6P512BW)  picture


Discussions

No Discussions have been posted on this vulnerability.