Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:115: kdegraphics


Vulnerability Assessment Details

MDKSA-2004:115: kdegraphics

Vulnerability Assessment Summary
Check for the version of the kdegraphics package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:115 (kdegraphics).


Chris Evans discovered numerous vulnerabilities in the xpdf package, which also
effect software using embedded xpdf code, such as kpdf:
Multiple integer overflow issues affecting xpdf-2.0 and xpdf-3.0. Also programs
like kpdf which have embedded versions of xpdf. These can result in writing an
arbitrary byte to a possible hacker controlled location which probably could lead to
arbitrary code execution.
The updated packages are patched to protect against these vulnerabilities.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:115
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

***2*** NetGear ProSafe (GS752TXS) 52-Ports-Ports Rack-Mountable Switch
$100.0
***2*** NetGear  ProSafe (GS752TXS) 52-Ports-Ports Rack-Mountable Switch pictureCisco ME-3400-24TS-A v04
$70.0
Cisco ME-3400-24TS-A  v04 pictureTRENDnet TEG-228WS
$45.0
TRENDnet TEG-228WS pictureNOISY Dell PowerConnect 5212 Managed Gigabit Ethernet 12-port Switch w/ 4 SFPs
$27.99
NOISY Dell PowerConnect 5212 Managed Gigabit Ethernet 12-port Switch w/ 4 SFPs picture


Discussions

No Discussions have been posted on this vulnerability.