Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:107: mozilla


Vulnerability Assessment Details

MDKSA-2004:107: mozilla

Vulnerability Assessment Summary
Check for the version of the mozilla package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:107 (mozilla).


A number of vulnerabilities were fixed in mozilla 1.7.3, the following of which
have been backported to mozilla packages for Mandrakelinux 10.0:
- 'Send page' heap overrun - javascript clipboard access - buffer overflow when
displaying VCard - BMP integer overflow - javascript: link dragging - Malicious
POP3 server III
The details of all of these vulnerabilities are available from the Mozilla
website.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:107
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Hard drive tray caddy for 3.5" dell optiplex 390 790 990 3010 3020 mt sff dn8 ju
$3.01
Hard drive tray caddy for 3.5Quantum Fireball Plus LM 10.2 GB 3.5" IDE HDD 0030YM *PCB ONLY*
$10.99
Quantum Fireball Plus LM 10.2 GB 3.5Apple Toshiba 128 GB SSD Drive 656-0021C MacBook Air 11'' 13'' 2013 #1di
$44.99
Apple Toshiba 128 GB SSD Drive 656-0021C MacBook Air 11'' 13'' 2013 #1di pictureKingston A400 240G Internal SSD M.2 2280 SA400M8/240G - Increase Performance
$22.49
Kingston A400 240G Internal SSD M.2 2280 SA400M8/240G - Increase Performance picture


Discussions

No Discussions have been posted on this vulnerability.