Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:094: printer-drivers


Vulnerability Assessment Details

MDKSA-2004:094: printer-drivers

Vulnerability Assessment Summary
Check for the version of the printer-drivers package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:094 (printer-drivers).


The foomatic-rip filter, which is part of foomatic-filters package, contains a
vulnerability that permits anyone with access to CUPS, local or remote, to
execute arbitrary commands on the server. The updated packages provide a fixed
foomatic-rip filter that prevents this kind of abuse.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:094
Network Security Threat Level: High

Networks Security ID: 11184

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Lacie 2Big Quadra-4TB (2tbx2) Raid External USB 3.0-Excellent working condition
$249.99
Lacie 2Big Quadra-4TB (2tbx2) Raid External USB 3.0-Excellent working condition pictureRosewill RSV-S5 SATA 3G 3.5" HDD 5-Bay RAID 0/1/5/10/JBOD Storage Enclosure 
$13.6
Rosewill RSV-S5 SATA 3G 3.5Dell R720xd Server Intel Xeon 2x E5-2665 2.4GHz / 192GB RAM / H710 SAS RAID LFF
$799.95
Dell R720xd Server  Intel Xeon 2x E5-2665 2.4GHz / 192GB RAM / H710 SAS RAID LFF pictureDell PowerEdge PERC 6i PCI-e SAS Raid Controller Card E2K-UCP-61-B 0T954J
$10.99
Dell PowerEdge PERC 6i PCI-e SAS Raid Controller Card E2K-UCP-61-B 0T954J picture


Discussions

No Discussions have been posted on this vulnerability.