Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:091: cdrecord


Vulnerability Assessment Details

MDKSA-2004:091: cdrecord

Vulnerability Assessment Summary
Check for the version of the cdrecord package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:091 (cdrecord).


Max Vozeler found that the cdrecord program, which is suid root, fails to drop
euid=0 when it exec()s a program specified by the user through the $RSH
environment variable. This can be abused by a local attacker to obtain root
rights.
The updated packages are patched to fix the vulnerability.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:091
Network Security Threat Level: High

Networks Security ID: 11075

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell R620 Dual E5-2680 v2 10C 2.8GHz 192GB 6x 600GB, 2x 400GB SSD 8 Bay
$3638.0
Dell R620 Dual E5-2680 v2 10C 2.8GHz 192GB 6x 600GB, 2x 400GB SSD 8 Bay pictureDell PowerEdge R720 Dual E5-2609 QC 2.4GHz 384GB 2x 300GB SAS 8 Bay 2.5in li
$2467.0
Dell PowerEdge R720 Dual E5-2609 QC 2.4GHz 384GB 2x 300GB SAS 8 Bay 2.5in li pictureDell PowerEdge R620 Dual E5-2680 v2 10 Core 2.8GHz 96GB 8x 300GB 15K SAS 8 Bay
$2788.0
Dell PowerEdge R620 Dual E5-2680 v2 10 Core 2.8GHz 96GB 8x 300GB 15K SAS 8 Bay pictureDell PowerEdge R720 Server Dual E5-2609 QC 2.4GHz 32GB 8x 1TB 3.5in 8 Bay
$1899.0
Dell PowerEdge R720 Server Dual E5-2609 QC 2.4GHz 32GB 8x 1TB 3.5in 8 Bay picture


Discussions

No Discussions have been posted on this vulnerability.