Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:052: kolab-server


Vulnerability Assessment Details

MDKSA-2004:052: kolab-server

Vulnerability Assessment Summary
Check for the version of the kolab-server package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:052 (kolab-server).


Luca Villani reported the disclosure of critical configuration information
within Kolab, the KDE Groupware server. The affected versions store OpenLDAP
passwords in plain text. The heart of Kolab is an engine written in Perl that
rewrites configuration for certain applications based on templates. The build()
function in the engine left slapd.conf world-readable exhibiting the OpenLDAP
root password.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:052
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Acer Aspire 3 15.6" Laptop AMD A4-9120 8 GB DDR4 1 TB HDD Windows 10 USB 3.0
$195.0
Acer Aspire 3 15.6HP Envy X360 Convertible Laptop 15.6" i7-7500u 2.7GHz 128GB + 1TB HD 15-aq166nr
$949.99
HP Envy X360 Convertible Laptop 15.6hP notebook 15-ay145nr 7th Gen i7-7500U 3.5GHz 15.6" 8GB 1TB SSHD W10
$415.0
hP notebook 15-ay145nr 7th Gen i7-7500U 3.5GHz 15.6Dell PowerEdge R730 2x E5-2620v3 2.4GHz 6 Core 128GB 8x 1TB 7.2K SATA H730 RAID
$3950.0
Dell PowerEdge R730 2x E5-2620v3 2.4GHz 6 Core 128GB 8x 1TB 7.2K SATA H730 RAID picture


Discussions

No Discussions have been posted on this vulnerability.