Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:044: libuser


Vulnerability Assessment Details

MDKSA-2004:044: libuser

Vulnerability Assessment Summary
Check for the version of the libuser package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:044 (libuser).


Steve Grubb discovered a number of problems in the libuser library that can lead
to a crash in applications linked to it, or possibly write 4GB of garbage to the
disk.
The updated packages provide a patched libuser to correct these problems.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:044
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell PowerEdge M610 Blade Server Dual Xeon E5506 QC 2.13GHz 64GB 2x 1.2TB SAS
$566.0
Dell PowerEdge M610 Blade Server Dual Xeon E5506 QC 2.13GHz 64GB 2x 1.2TB SAS pictureDell R720xd OEM Dual E5-2690 v2 10C 3.0GHz 64GB 12x 600GB SAS 12 Bay 3.5in Rails
$3322.0
Dell R720xd OEM Dual E5-2690 v2 10C 3.0GHz 64GB 12x 600GB SAS 12 Bay 3.5in Rails pictureDell R710 Dual L5520 QC 2.26GHz 64GB 8x 480GB SSD 2.5in H700 iDRAC Rails RPS
$2795.0
Dell R710 Dual L5520 QC 2.26GHz 64GB 8x 480GB SSD 2.5in H700 iDRAC Rails RPS pictureDell PowerEdge R710 Dual Xeon L5520 QC 2.26GHz 192GB 6/i 2.5in iDRAC Rails RPS
$959.0
Dell PowerEdge R710 Dual Xeon L5520 QC 2.26GHz 192GB 6/i 2.5in iDRAC Rails RPS picture


Discussions

No Discussions have been posted on this vulnerability.