Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:043: apache2


Vulnerability Assessment Details

MDKSA-2004:043: apache2

Vulnerability Assessment Summary
Check for the version of the apache2 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:043 (apache2).


A memory leak in mod_ssl in the Apache HTTP Server prior to version 2.0.49
permits a remote denial of service attack against an SSL-enabled server.
The updated packages provide a patched mod_ssl to correct these problems.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:043
Network Security Threat Level: High

Networks Security ID: 9826

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

The Print Shop refernce Manual 1984 for Commodore 64
$2.0
The Print Shop refernce Manual 1984 for Commodore 64 pictureCommodore 64 Breadbin Case + Raspberry Pi 3 Retropie + real C64 Joystick Ports
$175.0
Commodore 64 Breadbin Case + Raspberry Pi 3 Retropie + real C64 Joystick Ports pictureC64 User's Manual Official Commodore 64 Vintage Personal Computer 1984 some wear
$5.0
C64 User's Manual Official Commodore 64 Vintage Personal Computer 1984 some wear pictureVintage Computer Multi-Media CD interactive P.K.
$21.95
Vintage Computer Multi-Media CD interactive P.K. picture


Discussions

No Discussions have been posted on this vulnerability.