Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:039: mc


Vulnerability Assessment Details

MDKSA-2004:039: mc

Vulnerability Assessment Summary
Check for the version of the mc package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:039 (mc).


Several vulnerabilities in Midnight Commander were found by Jacub Jelinek. This
includes several buffer overflows (CVE-2004-0226), as well as a format string
issue (CVE-2004-0232), and an issue with temporary file and directory creation
(CVE-2004-0231). Most of the included fixes are backports from CVS, done by
Andrew V. Samoilov and Pavel Roskin.
The updated packages are patched to correct these problems.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:039
Network Security Threat Level: High

Networks Security ID: 10242

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Sandisk Solid State Drive, 2.5" - SD7SB7S-512G-1122
$278.74
Sandisk Solid State Drive, 2.51 PC USB 3.0 to SATA III Adapter 22 Pin Hard Drive Adapter for 2.5 Inch SSD/ HDD
$4.27
1 PC USB 3.0 to SATA III Adapter 22 Pin Hard Drive Adapter for 2.5 Inch SSD/ HDD pictureICY DOCK Converter Slim SATA SSD 2.5" to 3.5" Hard Drive Enclosure MB882SP-1S-2B
$10.0
ICY DOCK Converter Slim SATA SSD 2.5SEATRY USB 3.0 3.5'' Portable SATA Hard Drive Enclosure SSD HDD Disk Case
$24.79
SEATRY USB 3.0 3.5'' Portable SATA Hard Drive Enclosure SSD HDD Disk Case picture


Discussions

No Discussions have been posted on this vulnerability.