Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2004:033: xine-ui


Vulnerability Assessment Details

MDKSA-2004:033: xine-ui

Vulnerability Assessment Summary
Check for the version of the xine-ui package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2004:033 (xine-ui).


Shaun Colley discovered a temporary file vulnerability in the xine-check script
packaged in xine-ui. This problem could permit local attackers to overwrite
arbitrary files with the rights of the user invoking the script.
The updated packages change the location of where temporary files are written to
prevent this attack.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2004:033
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

D-Link DXS-3350SR 48-Port Ethernet w/ 4 SFP Ports Gigabit Managed Layer 3 Switch
$70.0
D-Link DXS-3350SR 48-Port Ethernet w/ 4 SFP Ports Gigabit Managed Layer 3 Switch pictureDell Networking,Cable,40GbE (QSFP+) to 4 x 10GbE SFP+ Passive Copper Breakout
$590.0
Dell Networking,Cable,40GbE (QSFP+) to 4 x 10GbE SFP+ Passive Copper Breakout pictureARISTA XVR-00007-02 1000BASE-T ETHERNET SFP MODULE
$34.95
ARISTA XVR-00007-02 1000BASE-T ETHERNET SFP MODULE pictureFinisar SW FC SFP HP compatible optical transceiver module - FTLF8524P2BNV
$4.85
Finisar SW FC SFP HP compatible optical transceiver module - FTLF8524P2BNV picture


Discussions

No Discussions have been posted on this vulnerability.