Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:116: lftp


Vulnerability Assessment Details

MDKSA-2003:116: lftp

Vulnerability Assessment Summary
Check for the version of the lftp package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:116 (lftp).


A buffer overflow vulnerability was discovered by Ulf Harnhammar in the lftp FTP
client when connecting to a web server using HTTP or HTTPS and using the 'ls' or
'rels' command on specially prepared directory. This vulnerability exists in
lftp versions 2.3.0 through 2.6.9 and is corrected upstream in 2.6.10.
The updated packages are patched to protect against this problem.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:116
Network Security Threat Level: High

Networks Security ID: 9210

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Juniper Networks M Series GGSN Services II P-GGSN2
$199.95
Juniper Networks M Series GGSN Services II P-GGSN2 pictureJuniper 1000BASE-X SFP 710-010175 PB-4GE-SFP-B 4-Port Gigabit Ethernet Pic
$79.01
Juniper 1000BASE-X SFP 710-010175 PB-4GE-SFP-B 4-Port Gigabit Ethernet Pic pictureJuniper EX2200-C-12T-2G Series Ethernet Switch (Mfg 20121218)
$500.0
Juniper EX2200-C-12T-2G Series Ethernet Switch (Mfg 20121218) pictureSFP+ LR 10G Transceiver Module Compatible Juniper QFX-SFP-10GE-LR/EX-SFP-... New
$37.99
SFP+ LR 10G Transceiver Module Compatible Juniper QFX-SFP-10GE-LR/EX-SFP-... New picture


Discussions

No Discussions have been posted on this vulnerability.