Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:102: postgresql


Vulnerability Assessment Details

MDKSA-2003:102: postgresql

Vulnerability Assessment Summary
Check for the version of the postgresql package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:102 (postgresql).


Two bugs were discovered that lead to a buffer overflow in PostgreSQL versions
7.2.x and 7.3.x prior to 7.3.4, in the abstract data type (ADT) to ASCII
conversion functions. It is believed that, under the right circumstances, an
attacker may use this vulnerability to execute arbitrary instructions on the
PostgreSQL server.
The provided packages are patched to protect against this vulnerability and all
users are encouraged to upgrade immediately.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:102
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Missile Command (large 8 1/2" x 11" 400/800 version) manual - Atari XL/XE
$4.99
Missile Command (large 8 1/2Page Designer manual (XLEnt Software) -near mint to mint - Atari 400/800/XL/XE
$4.24
Page Designer manual (XLEnt  Software) -near mint to mint - Atari 400/800/XL/XE pictureAtariwriter -RED TEXT - GREAT LABEL- Atari 400/800/XL/XE - WORKS & GUARANTEED
$29.99
Atariwriter -RED TEXT - GREAT LABEL- Atari 400/800/XL/XE - WORKS & GUARANTEED pictureJawbreaker II cart - WRONG LABEL- Atari 400/800/XL/XE - WORKS & GUARANTEED #2
$29.99
Jawbreaker II cart - WRONG LABEL- Atari 400/800/XL/XE - WORKS & GUARANTEED #2 picture


Discussions

No Discussions have been posted on this vulnerability.