Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:087: gkrellm


Vulnerability Assessment Details

MDKSA-2003:087: gkrellm

Vulnerability Assessment Summary
Check for the version of the gkrellm package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:087 (gkrellm).


A buffer overflow was discovered in gkrellmd, the server component of the
gkrellm monitor package, in versions of gkrellm 2.1.x prior to 2.1.14. This
buffer overflow occurs while reading data from connected gkrellm clients and can
lead to possible arbitrary code execution as the user running the gkrellmd
server.
Updated packages are available for Mandrake Linux 9.1 which correct the problem.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:087
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

D‑Link DES-1024D Unmanaged Switch 24-Port
$7.23
D‑Link DES-1024D Unmanaged Switch 24-Port pictureUbiquiti Networks (ES-48-LITE) Rack-Mountable Network Device
$335.0
Ubiquiti Networks  (ES-48-LITE) Rack-Mountable Network Device pictureCisco IE-2000-8TC-G-B Industrial Ethernet Switch PoE LAN Base 90 days warranty
$400.0
Cisco IE-2000-8TC-G-B Industrial Ethernet Switch PoE LAN Base 90 days warranty pictureCisco WS-X4013 Catalyst 4000 Supervisor II Network Switch Module
$69.0
Cisco WS-X4013 Catalyst 4000 Supervisor II Network Switch Module picture


Discussions

No Discussions have been posted on this vulnerability.