Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:061: gnupg


Vulnerability Assessment Details

MDKSA-2003:061: gnupg

Vulnerability Assessment Summary
Check for the version of the gnupg package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:061 (gnupg).


A bug was discovered in GnuPG versions 1.2.1 and earlier. When gpg evaluates
trust values for different UIDs assigned to a key, it would incorrectly
associate the trust value of the UID with the highest trust value with every
other UID assigned to that key. This prevents a warning message from being given
when attempting to encrypt to an invalid UID, but due to the bug, is accepted as
valid.
Patches have been applied for version 1.0.7 and all users are encouraged to
upgrade.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:061
Network Security Threat Level: High

Networks Security ID: 7497

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

July 1989 MaynStream Operations Manual Vintage Computer Maynard Electronics
$12.0
July 1989 MaynStream Operations Manual Vintage Computer Maynard Electronics pictureVintage Qtronix Orion 90V Joystick "New"
$22.19
Vintage Qtronix Orion 90V Joystick VINTAGE TURTLE BEACH WAVEFRONT JMN-TBS-2001 PC SOUND CARD BOARD
$129.89
VINTAGE TURTLE BEACH WAVEFRONT JMN-TBS-2001 PC SOUND CARD BOARD pictureVintage Book & Disk The Computer Glossary 4th ed. 3.5 & 5.25 disks
$9.99
Vintage Book & Disk The Computer Glossary 4th ed. 3.5 & 5.25 disks picture


Discussions

No Discussions have been posted on this vulnerability.