Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:053: mgetty


Vulnerability Assessment Details

MDKSA-2003:053: mgetty

Vulnerability Assessment Summary
Check for the version of the mgetty package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:053 (mgetty).


Two vulnerabilities were discovered in mgetty versions prior to 1.1.29. An
internal buffer could be overflowed if the caller name reported by the modem,
via Caller ID information, was too long. As well, the faxspool script that comes
with mgetty used a simple permissions scheme to permit or deny fax transmission
rights. Because the spooling directory used for outgoing faxes was
world-writeable, this scheme was easily circumvented.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:053
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Lenovo ThinkPad T440s Intel i7 4600U 2.1Ghz 12GB 180GB SSD WebCam Windows 10
$179.99
Lenovo ThinkPad T440s Intel i7 4600U 2.1Ghz 12GB 180GB SSD WebCam Windows 10 pictureLenovo ThinkCentre M710q accesories Mouse,stand,power supply,antenna Brand New
$4.99
Lenovo ThinkCentre M710q accesories Mouse,stand,power supply,antenna Brand New pictureLenovo - 520-22IKU 21.5" Touch-Screen All-In-One -Intel Pentium -8GB Memory cra
$160.0
Lenovo - 520-22IKU 21.5LENOVO THINKPAD R500
$75.0
LENOVO THINKPAD R500 picture


Discussions

No Discussions have been posted on this vulnerability.