Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:051: ethereal


Vulnerability Assessment Details

MDKSA-2003:051: ethereal

Vulnerability Assessment Summary
Check for the version of the ethereal package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:051 (ethereal).


A vulnerability was discovered in Ethereal 0.9.9 and earlier that permits a
remote attacker to use specially crafted SOCKS packets to cause a denial of
service (DoS) and possibly execute arbitrary code.
A similar vulnerability also exists in the NTLMSSP code in Ethereal 0.9.9 and
earlier, due to a heap-based buffer overflow.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:051
Network Security Threat Level: High

Networks Security ID: 7050

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

VINTAGE ALL EYES ON BRITNEY EVERFOCUS CAMERA AD MOUSE PAD ORIGINAL
$49.95
 VINTAGE ALL EYES ON BRITNEY EVERFOCUS CAMERA AD MOUSE PAD ORIGINAL pictureVINTAGE COLLECTOR SPOON ROLEX LUCERNE BUCHERER OF SWITZERLAND
$9.25
VINTAGE COLLECTOR SPOON ROLEX LUCERNE BUCHERER OF SWITZERLAND pictureKraft K130 Vintage Retro Gaming Computer JoyStick Toggle Very Good Condition
$29.99
Kraft K130 Vintage Retro Gaming Computer JoyStick Toggle Very Good Condition pictureVintage Aldus IntelliDraw V2.0, 2.0.1 for Mac and Windows User’s Guide, Disks
$9.99
Vintage Aldus IntelliDraw V2.0, 2.0.1 for Mac and Windows User’s Guide, Disks picture


Discussions

No Discussions have been posted on this vulnerability.