Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2003:006: openldap


Vulnerability Assessment Details

MDKSA-2003:006: openldap

Vulnerability Assessment Summary
Check for the version of the openldap package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2003:006 (openldap).


A review was completed by the SuSE Security Team on the OpenLDAP server
software, and this audit revealed several buffer overflows and other bugs that
remote attackers could exploit to gain unauthorized access to the system running
the vulnerable OpenLDAP servers. Additionally, various locally exploitable bugs
in the OpenLDAP v2 libraries have been fixed as well.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2003:006
Network Security Threat Level: High

Networks Security ID: 6328, 6620

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

L3-25421-49B LSI MegaRAID SAS 9286CV-8e 6GB/S 1G CACHE RAID PCI-E 3.0
$44.0
L3-25421-49B LSI MegaRAID SAS 9286CV-8e 6GB/S 1G CACHE RAID PCI-E 3.0 pictureSATA2 Serial ATA II PCI-Express RAID Controller Card (Silicon Image SIL3132)
$16.49
SATA2 Serial ATA II PCI-Express RAID Controller Card (Silicon Image SIL3132) pictureIntel RAID Controller RSP3QD160J
$531.21
Intel RAID Controller RSP3QD160J pictureAdaptec 5405Z 2266800-R 512MB 4-Ports RAID PCI-E x8 Controller+8087 to 4x8482
$32.99
Adaptec 5405Z 2266800-R 512MB  4-Ports RAID PCI-E x8 Controller+8087 to 4x8482 picture


Discussions

No Discussions have been posted on this vulnerability.