Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:084: pine


Vulnerability Assessment Details

MDKSA-2002:084: pine

Vulnerability Assessment Summary
Check for the version of the pine package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:084 (pine).


A vulnerability was discovered in pine while parsing and escaping characters of
email addresses
not enough memory is allocated for storing the escaped mailbox
part of the address. The resulting buffer overflow on the heap makes pine crash.
This new version of pine, 4.50, has the vulnerability fixed. It also offers many
other bug fixes and new features.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:084
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

NEW Cisco EHWIC-D-8ESG-P 8 Port Enhanced High-Speed WAN Interface Card
$750.0
NEW Cisco EHWIC-D-8ESG-P 8 Port Enhanced High-Speed WAN Interface Card pictureCisci MX200 TelePresence 42 in LCD Monitor
$335.99
Cisci MX200 TelePresence 42 in LCD Monitor pictureLot Of 10 New Cisco Console Cable DB9F RJ45 Cable PN 72-3383-01 CAB-CONSOLE-RJ45
$60.0
Lot Of 10 New Cisco Console Cable DB9F RJ45 Cable PN 72-3383-01 CAB-CONSOLE-RJ45 pictureNEW Cisco C891FW-A-K9 891F Wireless Security Router 890 Series ISR C891FWAK9
$1348.98
NEW Cisco C891FW-A-K9 891F Wireless Security Router 890 Series ISR C891FWAK9 picture


Discussions

No Discussions have been posted on this vulnerability.