Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:069: gv


Vulnerability Assessment Details

MDKSA-2002:069: gv

Vulnerability Assessment Summary
Check for the version of the gv package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:069 (gv).


A buffer overflow was discovered in gv versions 3.5.8 and earlier by Zen Parse.
The problem is triggered by scanning a file and can be exploited by a possible hacker
sending a malformed PostScript or PDF file. This would result in arbitrary code
being executed with the privilege of the user viewing the file. ggv uses code
derived from gv and has the same vulnerability. These updates provide patched
versions of gv and ggv to fix the vulnerabilities.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:069
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

JUNIPER EX8200-48F LINE CARD TAA COMPLIANT EX8200-48F-TAA
$200.0
JUNIPER EX8200-48F LINE CARD TAA COMPLIANT EX8200-48F-TAA pictureJUNIPER EX8216- REDUND-AC-TAA
$500.0
JUNIPER EX8216- REDUND-AC-TAA pictureLOT [5x]: Genuine Original Juniper 10GE SFP+ SR GBIC transceiver 740-031980
$39.99
LOT [5x]: Genuine Original Juniper 10GE SFP+ SR GBIC transceiver 740-031980 pictureGenuine Juniper OE 740-030658 10GB SFP Transceiver Module New in Box Qty of 4
$20.0
Genuine Juniper OE 740-030658 10GB SFP Transceiver Module New in Box Qty of 4 picture


Discussions

No Discussions have been posted on this vulnerability.