Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:057: krb5


Vulnerability Assessment Details

MDKSA-2002:057: krb5

Vulnerability Assessment Summary
Check for the version of the krb5 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:057 (krb5).


The network authentication system in Kerberos 5 contains an RPC library that
includes an XDR decoder derived from Sun's RPC implementation. This
implemenation is vulnerable to a heap overflow. With Kerberos, it is believed
that a possible hacker would need to be able to successfully authenticate to kadmin to
be able to exploit this vulnerability.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:057
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Vintage Euro Tech By Key Tronic (E03601QL-C) PS/2 Wired Computer Keyboard Only
$39.08
Vintage Euro Tech By Key Tronic (E03601QL-C) PS/2 Wired Computer Keyboard Only  picturePanasonic JR200 - vintage lot of games and programs plus manual/programming book
$89.0
Panasonic JR200 - vintage lot of games and programs plus manual/programming book pictureApple M0400 Vintage 13" High-Resolution Monochrome CRT Monitor Macintosh/Mac
$49.99
Apple M0400 Vintage 13HP 3AA4-3127 Vintage Ceramic Server CPU Processor w/ 3AA4-5000 Board 3AA4-0625
$19.99
HP 3AA4-3127 Vintage Ceramic Server CPU Processor w/ 3AA4-5000 Board 3AA4-0625 picture


Discussions

No Discussions have been posted on this vulnerability.