Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:019: openssh


Vulnerability Assessment Details

MDKSA-2002:019: openssh

Vulnerability Assessment Summary
Check for the version of the openssh package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:019 (openssh).


Joost Pol found a bug in the channel code of all versions of OpenSSH from 2.0 to
3.0.2. This bug can permit authenticated users with an existing account on the
vulnerable system to obtain root privilege or by a malicious server attacking a
vulnerable client. OpenSSH 3.1 is not vulnerable to this problem. The provided
packages fix this vulnerability.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:019
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

1979 Home Computers MITS Altair OSI IIP Exidy Heathkit H8 Bally Astrocade TRS-80
$26.0
1979 Home Computers MITS Altair OSI IIP Exidy Heathkit H8 Bally Astrocade TRS-80 pictureEnigma Machine UNIVAC Altair 8800 ENIAC 1974 Mark-8 Steve Wozniak Apple Lisa IBM
$29.0
Enigma Machine UNIVAC Altair 8800 ENIAC 1974 Mark-8 Steve Wozniak Apple Lisa IBM pictureMITS Altair 8800 with TV Typewriter
$2500.0
MITS Altair 8800 with TV Typewriter picturePROCESSOR TECHNOLOGY 48K DYNAMIC RAM BOARD S-100 214000 ALTAIR IMSAI SOL20
$190.15
PROCESSOR TECHNOLOGY 48K DYNAMIC RAM BOARD S-100 214000 ALTAIR IMSAI SOL20 picture


Discussions

No Discussions have been posted on this vulnerability.