Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:014: ucd-snmp


Vulnerability Assessment Details

MDKSA-2002:014: ucd-snmp

Vulnerability Assessment Summary
Check for the version of the ucd-snmp package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:014 (ucd-snmp).


The Oulu University Secure Programming Group (OUSPG) has identified numerous
vulnerabilities in multiple vendor SNMPv1 implementations. These vulnerabilities
may permit unauthorized privileged access, denial of service attacks, or unstable
behaviour.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:014
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

HP ProLiant BL465c G6 Blade Dual AMD Opteron 2435 6C 2.6GHz 32GB 2x 72GB 15K SAS
$570.0
HP ProLiant BL465c G6 Blade Dual AMD Opteron 2435 6C 2.6GHz 32GB 2x 72GB 15K SAS pictureHP ProLiant DL560 GEN8 4 x Eight 8 Core E5-4650 2.7GHz 512GB 5 x 300GB 2U Server
$8693.39
HP ProLiant DL560 GEN8 4 x Eight 8 Core E5-4650 2.7GHz 512GB 5 x 300GB 2U Server pictureHP BL460C G8 MOTHERBOARD - 716550-001 - 640870-001 - 654609-001 - 640870-005
$899.32
HP BL460C G8 MOTHERBOARD - 716550-001 - 640870-001 - 654609-001 - 640870-005 pictureDell PowerEdge R720xd 2 x 8-Core XEON E5-2670 384GB Ram 36TB SAS 2U Rack Server
$5995.44
Dell PowerEdge R720xd 2 x 8-Core XEON E5-2670 384GB Ram 36TB SAS 2U Rack Server picture


Discussions

No Discussions have been posted on this vulnerability.