Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2002:001: bind


Vulnerability Assessment Details

MDKSA-2002:001: bind

Vulnerability Assessment Summary
Check for the version of the bind package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2002:001 (bind).


There are some insecure permissions on configuration files and executables with
the bind 9.x packages shipped with Mandrake Linux 8.0 and 8.1. This update
provides stricter permissions by making the /etc/rndc.conf and /etc/rndc.key
files read/write by the named user and by making /sbin/rndc-confgen and
/sbin/rndc read/write/executable only by root.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2002:001
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Genuine Original Samsung SM-N900P/N900T Galaxy Note 3 Car/Holder Kit/Cradle/Dock
$33.85
Genuine Original Samsung SM-N900P/N900T Galaxy Note 3 Car/Holder Kit/Cradle/Dock pictureSamsung OEM MLT-D304E 40K Yield Black Toner
$235.0
Samsung OEM MLT-D304E 40K Yield Black Toner pictureSamsung 14.0 WXGA LCD PANEL LTN140W1-L01 CCFL with Inverter Board
$24.99
Samsung 14.0 WXGA LCD PANEL LTN140W1-L01 CCFL with Inverter Board pictureBrand New Genuine OEM Samsung CLT-K406S Black Toner Cartridge CLP-36x CLX-330x
$35.95
Brand New Genuine OEM Samsung CLT-K406S Black Toner Cartridge CLP-36x CLX-330x picture


Discussions

No Discussions have been posted on this vulnerability.