Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2001:089: postfix


Vulnerability Assessment Details

MDKSA-2001:089: postfix

Vulnerability Assessment Summary
Check for the version of the postfix package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2001:089 (postfix).


Wietse Venema, the author of postfix, reported a vulnerability in the SMTP
server where a remote attacker could execute a Denial of Service attack on it.
The SMTP session log could grow to an unreasonable size and could possibly
exhause the server's memory if no other limits were enforced.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2001:089
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Vintage Compaq Presario Wired Keyboard (Beige) - SK-2700 GYUR55SK
$16.95
Vintage Compaq Presario Wired Keyboard (Beige) - SK-2700 GYUR55SK pictureVTG Apple Macintosh SE/30 M5119 Keyboard M0116 Salmon Alps Mouse G5431 WORKING
$399.99
VTG Apple Macintosh SE/30 M5119 Keyboard M0116 Salmon Alps Mouse G5431 WORKING pictureVintage Timex Personal Computer Sinclair 1000 Ram Expansion Cassettes Manual
$75.0
Vintage Timex Personal Computer Sinclair 1000 Ram Expansion Cassettes Manual pictureVintage gateway 2000 Cd Rack Tray
$14.95
Vintage gateway 2000 Cd Rack Tray picture


Discussions


Warning: mysql_connect(): Too many connections in /home/vscan/public_html/comments.php on line 3

Warning: mysql_select_db() expects parameter 2 to be resource, boolean given in /home/vscan/public_html/comments.php on line 4

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/vscan/public_html/comments.php on line 16

No Discussions have been posted on this vulnerability.