Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2001:072: fetchmail


Vulnerability Assessment Details

MDKSA-2001:072: fetchmail

Vulnerability Assessment Summary
Check for the version of the fetchmail package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2001:072 (fetchmail).


A vulnerability was found by Salvatore Sanfilippo in both the IMAP and POP3 code
of fetchmail where the input is not verified and no bounds checking is done.
This can be exploited by a remote attacker to write arbitrary data into memory.
The attacker must have control of the mail server the client is connecting to
via fetchmail in order to exploit this vulnerability.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2001:072
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

4 HARD DRIVE TRAY 800-35052-01 CISCO 2.5" UCS C220 C240 C460 M2 M3 M4 SAS/SATA
$59.99
4 HARD DRIVE TRAY 800-35052-01 CISCO 2.5LOT OF 7: NEW Cisco Delta electronics 48V ADP-18PB Power adapter 34-1977-03
$19.99
LOT OF 7: NEW Cisco Delta electronics 48V ADP-18PB Power adapter 34-1977-03 pictureCisco Controller-based LAP1142N-A-K9 Wireless N AP w/ Power Adaptor & Plate
$100.97
Cisco Controller-based LAP1142N-A-K9 Wireless N AP w/ Power Adaptor & Plate pictureCisco Small Business RV180 Router Gigabit Ethernet
$26.0
Cisco Small Business RV180 Router Gigabit Ethernet picture


Discussions

No Discussions have been posted on this vulnerability.