Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2001:070: gdm


Vulnerability Assessment Details

MDKSA-2001:070: gdm

Vulnerability Assessment Summary
Check for the version of the gdm package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2001:070 (gdm).


A buffer overrun exists in the XDMCP handling code used in gdm. By sending a
properly crafted XDMCP message, it is possible for a remote attacker to execute
arbitrary commands as root on the susceptible machine. By default, XDMCP is
disabled in gdm.conf on Mandrake Linux.


Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2001:070
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell PowerEdge R710 2x X5650 2.66GHz 6 Core 16GB 8x 600GB 10K SAS PERC 6/i
$1530.0
Dell PowerEdge R710 2x X5650 2.66GHz 6 Core 16GB 8x 600GB 10K SAS PERC 6/i pictureDell PowerEdge R410 2x X5670 2.93GHz 6 Core 32GB 4x 1TB 7.2K SATA PERC 6/i
$840.0
Dell PowerEdge R410 2x X5670 2.93GHz 6 Core 32GB 4x 1TB 7.2K SATA PERC 6/i pictureDell PowerEdge R610 2x X5670 2.93GHz 6 Core 32GB 6x 600GB 10K SAS PERC 6/i
$1530.0
Dell PowerEdge R610 2x X5670 2.93GHz 6 Core 32GB 6x 600GB 10K SAS PERC 6/i pictureDell PowerEdge R410 2x L5640 2.26GHz 6 Core 32GB 4x 300GB 15K SAS PERC 6/i
$771.0
Dell PowerEdge R410 2x L5640 2.26GHz 6 Core 32GB 4x 300GB 15K SAS PERC 6/i picture


Discussions

No Discussions have been posted on this vulnerability.