Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2007:016: gnome-terminal


Vulnerability Assessment Details

MDKA-2007:016: gnome-terminal

Vulnerability Assessment Summary
Check for the version of the gnome-terminal package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2007:016 (gnome-terminal).

A bug was causing incorrect window resizing when switching between
multiple tabs in GNOME-Terminal. This bug, as well as memory leaks,
has been fixed with this update.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2007:016
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Nortel Avaya IP VoIP 1230 Phone NTYS20 Black Display IP Logo
$99.0
Nortel Avaya IP VoIP 1230 Phone NTYS20 Black Display IP Logo pictureMitel 5360 Gigabit VoIP Phone 50005991 with Cordless Headset Bundle 50005712
$299.0
Mitel 5360 Gigabit VoIP Phone 50005991 with Cordless Headset Bundle 50005712 pictureAudioCodes MP-202 FXS Telephone Adapter VoIP
$81.88
AudioCodes MP-202 FXS Telephone Adapter VoIP  pictureCisco CP -8841 VoIP IP Phone With Stand & Handset
$89.99
Cisco CP -8841 VoIP IP Phone With Stand & Handset picture


Discussions

No Discussions have been posted on this vulnerability.