Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2007:009: perl-SOAP-Lite


Vulnerability Assessment Details

MDKA-2007:009: perl-SOAP-Lite

Vulnerability Assessment Summary
Check for the version of the perl-SOAP-Lite package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2007:009 (perl-SOAP-Lite).

SOAP::Lite makes use of auto-generated methods with names that clash
with methods exported by UNIVERSAL::require. As a result, using the
two modules simultaneously will result in an immediate program crash.
The package has been patched with an upstream fix to correct the issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2007:009
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

NOB Enterasys 48-Ports 10/100/1000Base-T 4x SFP (mini-GBIC) Ethernet Switch C5G1
$263.25
NOB Enterasys 48-Ports 10/100/1000Base-T 4x SFP (mini-GBIC) Ethernet Switch C5G1 pictureNOB HPE Synergy 20G Interconnect Link Module 785341-001
$347.11
NOB HPE Synergy 20G Interconnect Link Module 785341-001 pictureNew Avaya Ethernet Routing Switch 4526FX With 24 100BaseFX Ports Plus 2 Combosfp
$155.28
New Avaya Ethernet Routing Switch 4526FX With 24 100BaseFX Ports Plus 2 Combosfp pictureBrash Networks 5-Port 100/1000 Mbps Full Duplex Desktop Unmanaged Etherne... New
$7.5
Brash Networks 5-Port 100/1000 Mbps Full Duplex Desktop Unmanaged Etherne... New picture


Discussions

No Discussions have been posted on this vulnerability.