Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2007:007: lirc


Vulnerability Assessment Details

MDKA-2007:007: lirc

Vulnerability Assessment Summary
Check for the version of the lirc package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2007:007 (lirc).

Dkms-lirc permits one to install LIRC drivers on non-Mandriva kernels.
It contains a driver named lirc_parallel.ko which does not work on
SMP-enabled kernels, preventing the driver installation on such
kernels. The lirc_parallel.ko driver has been removed from the updated
package and moved to a separate package named dkms-lirc-parallel.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2007:007
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

CISCO UCS C24 M3 SERVER TWO E5-2440V2 1.9GHZ 128GB 6 X 600GB 10K
$5019.0
CISCO UCS C24 M3 SERVER TWO E5-2440V2 1.9GHZ 128GB 6 X 600GB 10K pictureCisco Security Agent Starter Bundle - License - License - 11 Agent - Standard
$405.12
Cisco Security Agent Starter Bundle - License - License - 11 Agent - Standard pictureCisco Nexus N2K-C2232PP-10GE 32Port Rack-Mountable Expansion module Populated
$449.99
Cisco  Nexus N2K-C2232PP-10GE 32Port Rack-Mountable Expansion module Populated pictureCISCO AIR-WLC4402-12-K9 V04 4400 4402 Series WLAN Controller
$34.99
CISCO AIR-WLC4402-12-K9 V04 4400 4402 Series WLAN Controller picture


Discussions

No Discussions have been posted on this vulnerability.