Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:063: tomboy


Vulnerability Assessment Details

MDKA-2006:063: tomboy

Vulnerability Assessment Summary
Check for the version of the tomboy package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:063 (tomboy).

A bug in the build system made the tomboy package miss some
dependencies like gnome-sharp2 on x86_64. The rebuilt package now
installs all required packages.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:063
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

DELL PowerEdge R710 Server 2x 2.93Ghz X5670 Six Core 256GB 8x 146GB 15K SAS
$2084.5
DELL PowerEdge R710 Server 2x 2.93Ghz X5670 Six Core 256GB 8x 146GB 15K SAS pictureDell Latitude E6520 15.6" Intel Core i7-2720M 2.20GHz 8GB NO HD
$149.95
Dell Latitude E6520 15.6Mid-Level Enterprise DELL PowerEdge R620 Server 192GB 8x 600GB 10K SAS
$2684.0
Mid-Level Enterprise DELL PowerEdge R620 Server 192GB 8x 600GB 10K SAS pictureEntry-Level DELL PowerEdge R620 Server 72GB 2x 146GB 15K SAS
$1310.1
Entry-Level DELL PowerEdge R620 Server 72GB 2x 146GB 15K SAS picture


Discussions

No Discussions have been posted on this vulnerability.