Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:058: powermanga


Vulnerability Assessment Details

MDKA-2006:058: powermanga

Vulnerability Assessment Summary
Check for the version of the powermanga package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:058 (powermanga).

Powermanga fails to to start with a 'can't locate file :
texts/text_en.txt' error message. The required files have been included
in this update.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:058
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Sun Microsystems CP2300S-650 Telecom Blade Server module
$488.0
Sun Microsystems CP2300S-650 Telecom Blade Server  module  pictureOriginal New HPE ProLiant BL460c Gen9 server 27027-B21
$2271.99
Original New HPE ProLiant  BL460c Gen9 server 27027-B21 pictureIBM Dx360 M3 System x iDataplex Server Blade 6391-AC1
$99.0
IBM Dx360 M3 System x iDataplex Server Blade 6391-AC1 pictureHP Proliant BL460c G7 BLADE SERVER QUAD CORE X5640 2.66GHz 4GB RAM NO HDD
$49.99
HP Proliant BL460c G7 BLADE SERVER QUAD CORE X5640 2.66GHz 4GB RAM NO HDD picture


Discussions

No Discussions have been posted on this vulnerability.