Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:057: clamav


Vulnerability Assessment Details

MDKA-2006:057: clamav

Vulnerability Assessment Summary
Check for the version of the clamav package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:057 (clamav).

There are no known security issues with clamav-0.88.5, which was
included in the last update (MDKSA-2006:184). Upstream has released a
new stable 0.88.6, with some bugfixes. This update is to address user
reports with regards to clamav's behavior of producing output such as:
WARNING: Your ClamAV installation is OUTDATED! WARNING: Current
functionality level = 9, recommended = 10 DON'T PANIC! Read
http://www.clamav.net/faq.html
If one is not running the latest release.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:057
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

3M E1MG-LX-OM-AO 1000BLX SFP SMF F/BROCADE
$73.97
3M E1MG-LX-OM-AO 1000BLX SFP SMF F/BROCADE       picture3M 857-11811 POE GIGA-MINIMC 2TX/SFP
$281.86
3M 857-11811 POE GIGA-MINIMC 2TX/SFP         pictureMint Condition Cisco (WS-C3850-24T-S) 24-Ports-Ports Switch + 1G SFP (NM-4-1G)
$1199.99
Mint Condition Cisco  (WS-C3850-24T-S) 24-Ports-Ports Switch + 1G SFP (NM-4-1G) picture3M SFP-10G-SR 10GBASESR SFP+ MODULE
$890.09
3M SFP-10G-SR 10GBASESR SFP+ MODULE           picture


Discussions

No Discussions have been posted on this vulnerability.