Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:051: webmin


Vulnerability Assessment Details

MDKA-2006:051: webmin

Vulnerability Assessment Summary
Check for the version of the webmin package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:051 (webmin).

Webmin is a web-based interface for system administration for Unix.
For the Mandriva 2007.0 release, the webmin package received a patch to
the operating system detection code to cope with the Mandriva name
change. This patch unfortunately introduced a problem where many webmin
modules would no longer work, like cron, MySQL and many others.
This issue is fixed with this update.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:051
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HighPoint RAID Controllers RocketRAID 2720SGL 8-Port SAS 6Gb/s PCIe 2.0 X8 HBA
$231.28
HighPoint RAID Controllers RocketRAID 2720SGL 8-Port SAS 6Gb/s PCIe 2.0 X8 HBA pictureADAPTEC 2277500-R RAID 8805 SINGLE 12GBPS 8I
$360.0
ADAPTEC 2277500-R  RAID 8805 SINGLE 12GBPS 8I pictureHighPoint RAID Controllers SSD7101A-1 4x Dedicated 32Gbps M.2 Ports To PCIe 3.0
$543.94
HighPoint RAID Controllers SSD7101A-1 4x Dedicated 32Gbps M.2 Ports To PCIe 3.0 pictureLaCie 2big 6Tb 7200rpm Thunderbolt 2 RAID Hard Drive System
$199.0
LaCie 2big 6Tb 7200rpm Thunderbolt 2 RAID Hard Drive System picture


Discussions

No Discussions have been posted on this vulnerability.