Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:050: ical


Vulnerability Assessment Details

MDKA-2006:050: ical

Vulnerability Assessment Summary
Check for the version of the ical package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:050 (ical).

The Ical package in Mandriva Linux 2007 fails to run due to old code
that does not work with current versions of TCL. Additionally, the
application did not appear in the menu and the URL was obsolete. This
updated package fixes these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:050
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Glyph Atom Pro 1TB, External NVMe Solid State Drive (SSD), Thunderbolt 3
$419.95
Glyph Atom Pro 1TB, External NVMe Solid State Drive (SSD), Thunderbolt 3 pictureDell Inspiron 15 3558 15.6" i3-5015U 2.10 GHz 6GB RAM 1TB HD
$99.99
Dell Inspiron 15 3558 15.615.6" HP ENVY M6 Touch Laptop AMD FX-8800P QC 2.1Ghz RADEON 7 4GB WiFi BT #T99
$79.99
15.6Dell Inspiron 23.8" TouchScreen All-In-One AMD A9-9425 3.10GHZ 8GB 1TB Windows10
$349.99
Dell Inspiron 23.8


Discussions

No Discussions have been posted on this vulnerability.