Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:048: gnuplot


Vulnerability Assessment Details

MDKA-2006:048: gnuplot

Vulnerability Assessment Summary
Check for the version of the gnuplot package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:048 (gnuplot).

An error in gnuplot was causing it to fail with a segmentation fault
whenever the user attempted to produce a graphical plot via the default
'x11' term. The updated package corrects this error and permits
graphical plotting via X11.
Updated packages correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:048
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

CPU intel i7 7700k LGA 1151 4 core 4.2 ghz 8mb cache (brand new but opened box)
$152.61
CPU intel i7 7700k LGA 1151 4 core 4.2 ghz 8mb cache (brand new but opened box) pictureDell PowerEdge R710 2x X5650 2.66GHz 6 Core 32GB 8x 128GB SATA SSD PERC 6/i
$1030.0
Dell PowerEdge R710 2x X5650 2.66GHz 6 Core 32GB 8x 128GB SATA SSD PERC 6/i pictureDell PowerEdge R710 2x X5670 2.93GHz 6 Core 32GB 8x 600GB 10K SAS PERC 6/i
$1540.0
Dell PowerEdge R710 2x X5670 2.93GHz 6 Core 32GB 8x 600GB 10K SAS PERC 6/i pictureDell PowerEdge R710 2x X5650 2.66GHz 6 Core 96GB 8x 600GB 10K SAS PERC 6/i
$1705.0
Dell PowerEdge R710 2x X5650 2.66GHz 6 Core 96GB 8x 600GB 10K SAS PERC 6/i picture


Discussions

No Discussions have been posted on this vulnerability.