Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:030: imlib2


Vulnerability Assessment Details

MDKA-2006:030: imlib2

Vulnerability Assessment Summary
Check for the version of the imlib2 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:030 (imlib2).

The tiff loader from imlib2 crashes when processing images on
the x86_64 platform. This was reported when using digikam on
x86_64, which uses this loader.
Updated packages are provided that correct the issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:030
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HPE HP DL380 G9 Gen9 SERVER TWO E5-2609V4 1.7GHZ 768GB 3 X 480GB SSD
$12449.0
HPE HP DL380 G9 Gen9 SERVER TWO E5-2609V4 1.7GHZ 768GB 3 X 480GB SSD pictureHPE HP DL380 G9 Gen9 SERVER E5-2680V4 2.4GHZ 48GB 146GB 15K
$3389.0
HPE HP DL380 G9 Gen9 SERVER E5-2680V4 2.4GHZ 48GB 146GB 15K pictureDELL POWEREDGE M630 E5-2640V4 2.4GHZ 256GB 2 X 1.6TB SSD H730
$4869.0
DELL POWEREDGE M630 E5-2640V4 2.4GHZ 256GB 2 X 1.6TB SSD H730 pictureDELL POWEREDGE R730XD SERVER TWO E5-2667V3 3.2GHZ 128GB 4 X 10TB 8 X 960GB SSD
$10299.0
DELL POWEREDGE R730XD SERVER TWO E5-2667V3 3.2GHZ 128GB 4 X 10TB 8 X 960GB SSD picture


Discussions

No Discussions have been posted on this vulnerability.