Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:022: module-init-tools


Vulnerability Assessment Details

MDKA-2006:022: module-init-tools

Vulnerability Assessment Summary
Check for the version of the module-init-tools package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:022 (module-init-tools).

The default configuration of module-init-tools was to send a HUP signal
to the CUPS daemon whenever the 'usblp' kernel module is loaded, for
example when a USB printer is plugged in. Due to udev also sending a HUP
signal to the CUPS daemon on pluggin in a USB printer there were two
HUPs one shortly after the other which often makes the CUPS daemon
crashing.
The updated module-init-tools package removes the usblp call
responsible for this bad behaviour.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:022
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Lot of2 Dell N98MP SAS Raid Controller Storage Array Module E02M PowerVault MD32
$169.99
Lot of2 Dell N98MP SAS Raid Controller Storage Array Module E02M PowerVault MD32 pictureSyba SY-ENC35028 USB 3.0 Dual 3.5” SATA Drive RAID Enclosure
$49.98
Syba SY-ENC35028 USB 3.0 Dual 3.5” SATA Drive RAID Enclosure picture8 Bay SCSI Multi Storage Tower - 50 Pin SCSI Build RAID Optical Server Enclosure
$99.99
8 Bay SCSI Multi Storage Tower - 50 Pin SCSI Build RAID Optical Server Enclosure pictureLsi Megaraid *Sas 9286cv-8e 6gb/S 1g Cache Raid Pci-E 3.0 With /Battery
$41.95
Lsi Megaraid *Sas 9286cv-8e 6gb/S 1g Cache Raid Pci-E 3.0 With /Battery picture


Discussions

No Discussions have been posted on this vulnerability.