Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:018: ghostscript


Vulnerability Assessment Details

MDKA-2006:018: ghostscript

Vulnerability Assessment Summary
Check for the version of the ghostscript package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:018 (ghostscript).

A number of bugs have been corrected with this latest ghostscript
package including a fix when rendering imaged when converting
PostScript to PDF with ps2pdf, a crash when generating PDF files with
the pdfwrite device, several segfaults, a fix for vertical japanese
text, and a number of other fixes.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:018
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

LaCie Rugged Raid, Thunderbolt and USB 3.0 4TB (STFA4000400) New, Sealed
$249.95
LaCie Rugged Raid, Thunderbolt and USB 3.0 4TB (STFA4000400) New, Sealed pictureDell POWEREDGE PERC H800 1GB SAS RAID Controller Card 0N7433
$99.99
Dell POWEREDGE PERC H800 1GB SAS RAID Controller Card 0N7433 picturePCI-E SAS MegaRAID 8208ELP 8 Port 3Gb/s SATA SAS PCI-E RAID Controller Card
$41.99
PCI-E SAS MegaRAID 8208ELP 8 Port 3Gb/s SATA SAS PCI-E RAID Controller Card pictureWD My Book Live Duo 6TB Personal Cloud NAS External Hard Drive with RAID & USB
$0.99
WD My Book Live Duo 6TB Personal Cloud NAS External Hard Drive with RAID & USB picture


Discussions

No Discussions have been posted on this vulnerability.