Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKA-2006:010: klamav


Vulnerability Assessment Details

MDKA-2006:010: klamav

Vulnerability Assessment Summary
Check for the version of the klamav package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKA-2006:010 (klamav).

Klamav 0.32 is now available for Mandriva Linux 2006 that fixes a
number of problems with the previous version:
- fix the proxy configuration
password-less proxies can now be used
- fix media:/ vs. devices:/ difference on different KDE versions
- translation of HTML advisory files
English and Brazilian Portuguese
are now available
- fix translation for all programs
a new klamav.pot file generated
against the full string translation code
- full English and Brazilian Portuguese are now available

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKA-2006:010
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 64GB 2 X 600GB SSD
$1579.0
DELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 64GB 2 X 600GB SSD pictureDELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 32GB 2 X 600GB 10K SAS
$1289.0
DELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 32GB 2 X 600GB 10K SAS pictureDELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 768GB 2 X 300GB 15K SAS
$7129.0
DELL POWEREDGE M910 SERVER FOUR E7530 1.86GHZ 768GB 2 X 300GB 15K SAS pictureDELL POWEREDGE M910 SERVER TWO E7-4807 1.86GHZ 32GB 1.6TB SSD
$1799.0
DELL POWEREDGE M910 SERVER TWO E7-4807 1.86GHZ 32GB 1.6TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.